
The Saint Louis Watercolor Society 
has good news to share.  First and foremost is our exciting lineup of workshops for 2010. 

 
The 2010 SLWS sponsored workshops are Judy Morris, Apr. 26-30, $375 Members, $405 Non-Members; Tom 
Francesconi, Jun. 14-18;, $375 Members, $405 Non-Members; and Mark Mehaffey Sept. 24-26, $230 Members, 
$260 Non-Members.  Judy Morris will be the juror for the 2010 Creative Art Gallery show.  We also have learned 

that  Mark Mehaffey and Judy Morris have been selected as jurors for 2010 American Wa-
tercolor Society show which is quite an honor.  
 
Judy Morris, AWS, NWS, arrives in April for the workshop, “Watercolor: From Start to 

Finish”.  Morris earned B.S. and M.S. degrees in art education from Southern Oregon Uni-
versity.  She taught art at South Medford High for 30 years before retiring in 1996 to be-
come a full time professional watercolorist.  In the last 15 years Morris has been a popular 
juror and workshop teacher through the country and in Canada, Mexico, England, Swit-
zerland, France, Italy and Japan. Her paintings have received more than 50 national and 

regional awards and have been included in exhibitions through the country.  Morris is a signature member of the 
American Watercolor Society, National Watercolor Society, the Transparent Watercolor Society of America, and the 
Northwest Watercolor Society.  She has had numerous feature articles in national publications and is the author of Wa-

tercolor Basics:  Light published by North Light Books.  She has been selected for inclusion in the 2008 edition of 
“Who’s Who of American Women”, “Who’s Who in the World 2000”, the recent edition of “Who’s Who in America”.  

Her artwork may be reviewed at www.judymorris-art.com/. 
 
Tom Francesconi, NWS, TWSA, arrives in June for the workshop, “Painting with a Pur-
pose”.  Francesconi studied art at Eastern Illinois University and later focused his education 
on watercolor with Irving Shapiro at the American Academy of Art in Chicago.  After 
working more than 12 years on national advertising as a commercial artist, he has devoted 
himself to his painting.  He has earned signature membership in five watercolor societies, 
which include the National Watercolor Society, the Transparent Watercolor Society of 

America, and the Northwest Watercolor Society.  He has juried regional and national exhibitions and has lectured on 
the topic of watercolor at museum and college venues.  Along with his weekly classes in Chicago, he conducts water-
color workshops for art organizations and watercolor societies through the country.  His work has been published in 7 
books including the recent North Light publication, Splash 9.  Tom has also written articles for Watercolor and Water-

color Magic magazines.  His work has received numerous awards in regional and national exhibitions and can be found 
in many corporate and private collections.  His artwork may be reviewed at www.tomfrancesconi.com. 

 
Mark Mehaffey, NWS, AWS, TWS, arrives in September for the workshop, “Design, 
Color and Experiments in Watercolor”.  Mark has been a committed public school art in-
structor who believes our art future is with the young and is dedicated to building that vi-
sion.  A popular juror, Mark gives workshops and lectures around the country and is listed 
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Our 12th annual membership exhibition, 
Big Splash 2009, was impressive.  One hun-
dred forty-three paintings from 58 members 
made quite a splash.   
 

The judge of awards was Nicholas Kyle, an 
artist and educator.  His work has been in 
32 solo exhibitions and over 60 group 
shows.  He retired as Chair of the Art De-
partment at Missouri Southern State Univer-
sity in August 2008 after 43 years of teach-
ing.  He said, “It is always exciting to ex-
plore new work and meet fellow artists 
around the region.  I truly enjoy the selec-
tion process as well as being able to give 
recognition to a number of quality pieces 
submitted for adjudication.”   
 

Award winners were: 
 

Linda Meyer 
Corinthian Columns 

Juror’s Choice Award 
$375 Saint Louis Watercolor Society  
Workshop Registration 
 

Janet Doll 
The Collector 

$300 Winsor Newton Set 
 

Shirley Nachtrieb 
Main Street Barrel 

$150 Artmart Brush Set 
 

Terri Myer 
Deep in the Jungle 

$132 Artmart Brush Set 
 

Linda Wilmes 
Lafayette Park Bridge 

$112 Holbein Artists Materials Paint Set 

Gloria Gewinner-Ide 
Red Door 

$80 Jack Richeson & Company Paint Set 
 

William Curtis 
My Space 

$80 Jack Richeson & Company Paint Set 
 

Maggie Zagrafakis 
Splashing Waves 

$55 Artmart Brush Set 
 

Rosemary Miesner 
Serenity 

$50 Blick Art Materials Gift Certificate 
 

Harry Richman 
Inner Passsage 

$50 Grafica Fine Art & Custom Framing 
Gift Certificate 
Kathy Hays 
Paris Hotel 

$50 SLWS Steve Knittel Memorial Award 
 

Kathleen Bromm 
Chair in the Attic 

$50 SLWS Catherine “Kay” Giudicy  
Memorial Award 
 

Jeanne Thomas 
A May Day 

$50 Cheap Joe’s Art Stuff Gift Certificate 
 

Jane Hogg 
At the Beach 

$50 Jerry’s Artarama Gift Certificate 
 

Diane Edgar 
La Fenice 

$40 Creative Catalyst Productions DVD Gift 
Certificate 
 

Mary Riney 
Snowbound 

$40 Creative Catalyst Productions DVD Gift 
Certificate 
 

Caroline Heck 
Poppi 

Honorable Mention, Cheap Joe’s Art Stuff 
Tote 
 

Kathy Rotert 
Farmers Market 

Honorable Mention, Jack Richeson & Com-
pany Quiller Watercolor Paper Block 
 

Elizabeth Concannon 
Planning Room 

Honorable Mention, Jack Richeson & Com-
pany Quiller Watercolor Paper Block 
 

Gloria Goellner 
Pier II 

Honorable Mention, Cheap Joe’s Art Stuff 
Apron                             (Continued on Page 3)   
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Big Splash 2009 First Place Winner,  
Linda Meyer, receiving her award from  

Mary Mosblech for her entry, Corinthian Columns 



Page 3   Our sincere gratitude to these corporate sponsors for 
their generous prize contributions:  Winsor Newton, Art-
mart, Holbein Artists Materials, Jack Richeson & Com-
pany,  Fine Art Materials, Blick Art Materials, Grafica Fine 
Art Gallery & Custom Framing , Cheap Joe’s Art Stuff, 
Jerry’s Artarama, and Creative Catalyst Productions. 
 

The SLWS wishes to thank the St. Peters  Community and 
Arts Center for generously inviting us to exhibit our 12th 
annual membership show.  We especially wish to thank 
Cindy Dubois, Recreation Leader, and all the staff and all 
the volunteers for their assistance and support in this en-
deavor. 
 

A very special Thank You to our exhibit chair, Kathleen 
Bromm, and the members who gave so generously of 
their time and efforts to make this a beautiful exhibit. 
 

For their excellent installation, Kathleen and Lou Bromm, 
William Curtis, Mirka Fette, Jewels George, Jane Hogg, 
Maggie and Dennis McCarthy, Linda Meyer, Mary Mos-
blech, Rosie Phillps, Barbara Wagamon, and Karl Zickler. 
 

For manning the receiving tables,  Judy Brown, Vera 
Clark, Kathleen Luepke, Maggie McCarthy, Linda Meyer, 
Rosie Phillips, Mary Riney, Phyllis Roewe, Mary Anne 
Salsich, Jeanne Thomas, and Sherris Welsh. 
 

For refreshments and hospitality:  Jane Hogg, Doris 
Schwartz, Gene O’Hara, and Betty Siems. 
 

For retrieval assistance, Kathleen Bromm, Barbara Waga-
mon, Mary Mosblech, and Cindy Dubois and Staff at St. 
Peters Community & Arts Center.  

 
 
 
 
 
 
 
 
 
 
 
 

 

Mary Mosblech with Mrs. Steve Knittel presenting  
the Knittel Memorial Award to Kathy Hays  
for her entry, Paris Hotel, at Big Splash 2009 

Shirley Nachtrieb Demo  
By Diane Edgar & Mirka Fette 

 

Shirley was our guest artist at the Sep-
tember meeting and demonstrated 
how to build a composition with 
negative painting and color theory.  
She recommended the book, 
“Exploring Color” by Nita Leland.  
For her demo, she used the “delicate 
palette” triad: Aureolin yellow, per-
manent rose, and cobalt blue; Arches 
140 lb. cold pressed paper; and a 1” 
flat brush and jagger striper. 
 

Shirley evenly wet her paper on both sides and placed it 
on a board.  She put tones of the triad colors on the pa-
per, preserving white paper between the tones, and used 
a spray bottle to help move the colors.  While the paper 
was still shiny she added some sprinkles of kosher salt for 
a bit of texture. 
  

Next she selected several stencils of fish and drew them 
on the paper over the first wash of color with a rose col-
ored watercolor pencil.  She then painted with a wash of 
permanent rose in the space around the fish, with board 
tilted, from top to bottom of the paper, adding details in 
the fish with the permanent rose wash color. 
 

Next she drew more fish on the paper using a blue water-
color pencil, avoiding the existing fish done in the first 
layer.  She added cobalt blue to the permanent rose wash 
to get a red violet.  It was at this point that she started 
thinking about color theory.  She applied the red violet 
wash with board tilted in the space around all the fish and 
added details to the second group of fish with the red 
violet wash color. 
 

The formula for this exercise was to break up the negative 
space by introducing new shapes (fish and seaweed) and 
use a darker wash each time, but the calligraphy on each 
layer was done with the previous wash.  The first layer 
was an exception as was the last layer. 
 

Altogether there were five layers of color and the sheet 
was covered with shapes and there were only small pieces 
of negative shape.  Shirley mixed the darkest dark that she 
could get with this delicate triad and went over the callig-
raphy in the original layer. So you have your darkest 
darks and your lightest lights on the original fish or focal 
point.  
 

The negative shape is as important to your composition as 
the positive shape is.  The more experience an artist has 
with negative painting, the easier it is to begin to see 
negative shapes in your compositions. 
 

We thank Shirley for an excellent demo and also thank 
her for generously gifting her fish painting and 2 others to 
lucky winners at the meeting.  To see where Shirley is ex-
hibiting, teaching or her latest awards go to her website 
www.nachtrieb.com . 
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Look Who's 
joined the 
crew 
 
Randy Marling 
117 Longmeade Dr. 
O’Fallon, MO 62269 
618-632-7141 
rrmarling@charter.net 
 
Diane Brown 
2137 Saddle Creek  
Ridge Ct. 
Chesterfield, MO 63005 
636-519-0820 
ddbrown09@gmail.com 
 
Gerry Knobbe 
137 Mission Walk Ct. 
Florissant, MO 63031 
314-837-8341 
gerrbear99@sbcglobal.net 
 
Kathy Moore 
4614 Peaceful Dr. 
House Springs, MO 63051 
636-533-0434 
kjojm@sbcglobal.net 
 
Sharon Thompson 
3028 Arlmont Dr. 
St. Louis, MO 63121 
314-381-8653 

in “Who’s Who among Americas Teachers” and “Who’s Who in America”.  Mark’s book, 
Creative Watercolor Workshop, was published by North Light.  Mehaffey has won major 
awards in juried exhibitions across the country including the Beverly Green Memorial Pur-
chase Award from the National Watercolor Society, the Silver Medal of Honor and the 
Arches Paper Co Award from AWS, the M. Grumbacher Gold Medal from Allied Artists of 
America, and the Skyledge Award from the Midwest Watercolor Society.  Nationally recog-
nized, Mark is a signature member of the National Watercolor Society, the American Water-
color Society, Transparent Watercolor Society of America Signature Life Member-Master 
Status, Watercolor West and the Rocky Mountain Watermedia Society, and a signature life 
member of Louisiana 
 Watercolor Society.  Mehaffey’s work has appeared in many publications; most recently in 
The Best of Watercolor, Splash 5—The Glory of Color, Splash 10—Passionate Brush Strokes, 
Places in Watercolor and as a featured artist in a step by step guide and showcase, Creative 
Watercolor, Rockport publisher.  Mehaffey’s paintings are included in corporate, public and 
private collections. His artwork may be reviewed at www.mehaffeygallery.com.   
 
Workshop registration is open to members only until January 1.  At that time, the registration 
will be open to non-members.  We are pleased to be able to continue to offer better-than-
market tuition rates for our workshops.  As in the past, all of the workshops will be held at 
the Maria Center at the School Sisters of Notre Dame in South St. Louis.  This outstanding fa-
cility offers space, light and security and has been highly praised by all of our visiting instruc-
tors and students alike.  Workshops are filled on a first-come-first served basis.  An announce-
ment and registration forms were mailed in October to members whose dues were paid by 
October 1.  Consequently, many spaces will already be filled, so act now if you want to re-
serve a spot!  Our website has forms you can download under “Workshops”. 

 

 
 
 
 

 
 
 

 
 

Artwork of Judy Morris 

Artwork of Tom Francesconi 

Artwork of Mark Mehaffey 

SLWS  
Holiday Party 

 
Tuesday, December 8th 
7-9 PM at CJ Muggs,  
101 W. Lockwood Ave. 
in Webster Groves. 

 
$5 per person,  
guests welcome,  

cash bar, 
delicious food  
and desserts. 

 
Raffle tickets and  

a fun game. 
 

Gift exchange, new or 
gently used art item. 

(tubes of paint, brushes, 
books, etc.) 



Page 5   Around Our Town Kudos  

with Our Congratulations!  
 

Carol Jessen had her first show at Gleason Fine Art, a gallery in Boothbay Harbor, 
Maine, July 30th through September 1st.  Since 1980 Carol has been coming to the 
Boothbay Region to spend her summers.   
 

Shirley Nachtrieb was featured at Framations Custom Framing and Art Gallery in St. 
Charles, MO, August 9th through September 6th.  Shirley was also featured in the Arts 
Council of Southeast Missouri show that opened September 4th in Cape Gerardeau, MO, 
with her entry “Natural Elements #6”.   
 

Janet Doll won the Kerchner Award at the Gateway East Artist Guild Show held at the 
Shrine of Our Lady of the Snows in Belleville, IL, and a Second Place in the Professional 
Art Show in Springfield, IL.  One of the two paintings accepted into Watercolor USA has 
been accepted into the Kentucky Watercolor Society’s Aqueous USA National Show in 
Louisville, KY, and also a painting accepted into the North East Watercolor Society 33rd 
International Exhibition in Kent, CT.   
 

LeRoy Fink was accepted into the 28th Annual Adirondocks National Exhibition of 
American Watercolors show in Old Forge, NY, August 22nd through October 4th.  This 
exhibition is ranked one of the ten best competitive watercolor exhibitions in the country 
by The Artist’s Magazine.   
 

Barbara Martin Smith had an exhibit of her original watercolors and reproductions in a 
show entitled “Scapes” at The Women’s Institute and Gallery in New Harmony, IN, Sep-
tember 12th through October 25th.  
 

Rosie Phillips was accepted in the Soulard Art Market and Contemporary Art Gallery’s 
“Spoked” Exhibition in conjunction with the Tour of Missouri, September 4th through 
October 2nd, in St. Louis, MO.  She also reported that her entry sold on opening night.   
 

Nancy Beard has been accepted to the 89th Annual Exhibition of the National Water-
color Society, October 10th through December 20th, at the City of Brea Gallery, Brea, CA, 
with her entry, “Dance”, one of 100 selected from over 1,000 entries.  Her entry was 
awarded the Janet Hilford Memorial Award and selected to be in the Travel Exhibition 
which will tour the US during 2010.  With this selection Nancy gained Signature status 
with the National Watercolor Society.  She was also in a group exhibition, Plein Air:  
Granite City, Illinois,  with her entry, “Untitled Landscape”, in Granite City, IL, September 
18 through October 30th .  
 

Jewels George taught a watercolor class at the Hobby Lobby store in Ballwin, MO in 
September. 
 

Pan San Soucie was the feature artist in the “Modern Masters Series” article in the fall 
issue of Watercolor magazine. 
 

Judy Brown won 1st place in the 2nd Annual St. Charles Plein Air Competition, Oct. 1-11, 

Show your  
artwork: 
 

CJ Mugg’s is a themed 
exhibition, changed quar-
terly, no entry fee or 
commission.  There is 
space for about 30 paint-
ings which are allotted 
based on sign up at 
meetings.   Call Barbara 
Martin  Smith 314-961-
6047 if you wish to par-
ticipate but cannot at-
tend the meetings.  Re-
ceiving is on the third 
Tues. from 9-10 PM and 
the third Wed. from 9-10 
AM..  Upcoming themes 
are:  Jan. 2010, Squares 
(paintings featuring 
squares),  Apr. 2010, 
Warm Days, Cool Nights 
(tropical theme), Jul. 
2010, Red Hot (paintings 
to include color red), 
Oct. 2010, Wordplay 

(printed words in paint-
ings). 
 

The Showboat, at the 
Foundry Art Centre in St. 
Charles, is a rented 
space, 40” x 60”, two 
months for $20.  Paint-
ings are matted, not 
framed, and are sold by 
the Foundry personnel.  
There is a 35% commis-
sion.  Call Linda Green/
Metzler, 314-469-3205, 
to reserve your space. 
 

The Pilot House at First 
Bank Des Peres is open 
to anyone who has vol-
unteered in any way.  
Four artists are featured, 
each taking a wall with 
their name prominently 
exhibited.  Full or 1/2 
sheet size is recom-
mended.  The artwork 
changes on the third 
Wednesday of January, 
April, July and October  
with receiving times from 
10-12 noon.  To sign up 
for a show, call Mary 
Mosblech 314-644-5043. 

Support Our  Generous Corporate Sponsors  
for Your Art Supply Needs: 

 

Winsor Newton, Holbein Artists Materials, 

Artmart, Jack Richeson & Company Fine Art Materials,  

Blick Art Materials, Grafica Fine Art Gallery & Custom Framing, Cheap Joe’s Art 

Stuff, Jerry’s Artarama,  

and Creative Catalyst Productions. 
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HOW TO EDIT DIGITAL PHOTOS OF YOUR ARTWORK USING PHOTOSHOP 

By Mary Mosblech  
 

When photographing your art work, your goal is to get an accurate representation of your 
art.  Because you may have turned the flash off or be using low light to avoid getting a 
glare or you are closing in to get a close up, the image comes out darker or grayer than 
your art.  This is where Adobe Photoshop or Adobe Photoshop Elements comes in. 
 

First you need to download your images into Photoshop.  Most cameras come with the ap-
propriate cabling and software that you use to connect your camera to the computer.  You 
can also buy a memory card reader which eliminates the need to connect camera and com-
puter together.  Open up Photoshop.  Under “file” on the top bar, click on Adobe Photo 
Downloader.  Choose your location, file name and where to save copies to.  This is impor-
tant - otherwise you will not know how to find your photos. 
 

Next you need to go under “file” to “Open”.  (File>Open) You will get a listing of your 
photos by the image # or name you gave the image.  Open a file.  If your image is crooked 
you can use the straighten tool from the tool bar.  Click on the tool, then click and drag a 
line on what should be horizontal (the mat line).  Click OK. When you let go, the image 
will straighten.  Use the crop tool to cut off any mat showing. 
 

Go to Layer>New Adjustment Layer>Levels.  You will get a New Levels bar, click OK.  
You will then see a profile with tabs on the bottom.  Move the tabs in from both sides so 
that the photo brightens.  If the photo seems yellow, click the “Auto” button.   If this does-
n’t help, you can go to Layer>New Adjustment Layer> Brightness/Contrast.  Again, click 
OK, and when you see the profile, move the carat back and forth until you get the bright-
ness you want.  You can also play with the Contrast carat to see if that makes a truer im-
age.  Go back to the top bar and choose Layers>Merge Visible. 
 

On the top bar, look for Image>Image size>Resize image.  Resize image to 100% to look 
for flaws.  You can use the hand tool to scroll the image.  The clone stamp will fix flaws.  
You can also fix flaws using Filter>Blur.   Save this file as your uncompressed final full size 
master in Photoshop.  To sharpen the image while it is 100%, use Filter>Sharpen>Unsharp 
Mask.                
                Next issue:  Resizing images 

To place an  
advertisement in  

The Cold Press Paper,  
contact Jane Hogg,  

314-961-7626 
 

5” X 6”      $75 
5” X 3”      $45 
2½” X 3     $25 
1½” X 1½”  $15 

 

Copyright ©2009 by The 
Saint Louis Watercolor 
Society.  The publishers 
reserve the right to limit 
the number, size, and con-
tent of advertising. 

Deadline for the 
next issue  

is Jan. 4th, 2010.  
Please send  
your articles,  

kudos, and ads to  
Jane Hogg, 

554 Sheffield Ave. 
St. Louis, MO 63119 

Check out the  
Regional Arts  
Commission  

website for helpful  
information:  

www.art-stl.com  
 

with links to Arts Zipper 
Calendar, Marketing 
Toolbox, News Room 

and more. 

Drips and Dabs 
 

 Call to instructors.  To all SLWS members who teach watercolor, we will be glad to 
announce your class or workshop in the newsletter.  The  board policy regarding dissemina-
tion of information to our members is that email will be used to announce exhibits, compe-
titions and paint-together events sponsored by SLWS or other area organizations and other 
general SLWS business.  The newsletter will be the source for announcements regarding in-
struction opportunities sponsored by SLWS or members of SLWS.  Persons or organizations 
outside of SLWS may purchase advertising space in the newsletter to announce their classes 
or workshops. 

Workshops 
 

 The 2010 SLWS sponsored workshops are Judy Morris, Apr. 26-30; Tom Francesconi, 
Jun. 14-18; and Mark Mehaffey, Sept. 24-26.  Judy Morris will be the juror for the 2010 
Creative Art Gallery show.  

 

Other workshops and classes: 
 

Judy Seyfert will be teaching Watercolor Collage: From Abstract to Realism, Fridays 
10 am-1 pm, 1/15, 22, 29; 2/5; Ridgeway Center.  To enroll, call MBG:  314-577-9441, or 
www.mobot.org, and click on “Education”, or call Judy: 314-577-9441, or email Judy at 
judyseyfert@charter.net. 

SATURDAY MORN-
ING 

PAINTERS 
 

Hosts Wanted!  How 
it Works: To partici-
pate contact the person 
responsible for that Sat-
urday.  They will let 
you know the  precise 
meeting location, time 
and even a cell phone 
number if you get there 
and don’t see anyone.  
They will also let you 
know if they decided to 
cancel because of the 
weather and what the 
make up rain date will 
be. 
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Membership Invitation 
 

We invite you to join us as a member of the Saint Louis Watercolor Society.  Dues are $30  
for the calendar year October through September. You may join at any time but dues are  
not prorated.  Please complete this form and return it with a check in the amount of $30.00,   
made payable to Saint Louis Watercolor Society, PO Box 158, Fenton MO 63026. 

Name to appear in directory: _______________________________________________________ 

Address: _________________________________________________________________________ 

City: _______________________________________  State: ____________  Zip: _____________ 

Phone (include area code)  ________________________________________________________ 

E-mail address: ___________________________________________________________________ 

Web site: ________________________________________________________________________ 

Interested in teaching watercolor classes?  Yes____  No____ 

Please indicate your preferences for Volunteer Work 

�   Exhibits    �   Calligraphy    �   Newsletter     �   Hospitality    �   Publicity 
 �  Workshops    �  Programs       �   SLWS Board    

 
We offer the following article on Artist Trading Cards for your information since this new trend has hit,  

yet to some of us it is news.  The article is from: 

CRAFT SITE DIRECTORY 
Your Guide to Arts & Crafts on the Internet 

Free Newsletter, Add/Update Website, Main Page      www.craftsitedirectory.com/artisttradingcards/ 
 

Artists Trading Cards/ACEO’s 
 

Artist trading cards, or ATCs as they are often referred to as, are mini works of art made by and traded among artisans 
and crafters worldwide.  The trend has been spreading quickly into the crafting world in recent years.  The only real rules 
for the cards are that they must be exactly 3.5 inches by 2.5 inches or 64 by 89 millimeters (the size of a standard poker 
playing card or collectible baseball card) and may only be traded or given away and never sold.  They also should be thin 
enough to fit into a standard card collector’s album. 
 
Any arts and crafts medium can be used to decorate artist trading cards.  Most of the time, they start with a card stock 
base but thin metal, card board, wood or polymer clay could also be used.  They can be mini oil paintings on canvas, 
pencil drawings, miniature cross stitch designs, decoupage, stamping, pyroengraving, collage, beadwork designs, sewn or 
quilted, the possibilities are only limited by your imagination.  Anything that you can keep thin enough to fit into a plastic 
collectible card album sleeve is acceptable. 
 
Ideally, ATCs are swapped face-to-face with other artists at trading sessions.  These are hosted in many major cities 
throughout the world.  Trading cards by mail has also become a very popular way to swap.  The links in this category 
contain both information about face-to-face trading sessions and information about swaps arranged online and sent 
through the mail. 
 
ACEOs, or Art Cards, Editions and Originals, are similar to ATCs but with one major difference, they are sold.  ACEO’s are 
very popular categories on Ebay and Etsy selling for $6 to $100.  Editions are prints of original work.  These became 
popular when those outside the arts and crafts community became interested in collecting regular artist trading cards but 
had nothing to swap in exchange.  Some artists began making these miniature cards to offer for purchase but since artist 
trading cards can never be sold, they became known as Art Cards, Editions and Originals (ACEOs). 
 
In this category you can find out more information about artist trading cards and find crafters and artists interested in 
swapping (papers icon).  You can also find online stores that carry supplies specifically for making ATCs (thread icon).  
Sites that deal with ACEOs will have a shop icon next to their site title. 
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PO Box 158 
Fenton, MO 63026 

November 17, 2009, 7 PM, membership meeting with Linda 
Bangert doing a mono-print demo. 
 

December 8, 2009, Holiday Party at C J Muggs, 7-9 p.m.  
Details on page 4.   
 

January 19, 2010, 7 PM, membership meeting with Show 
and Tell Critique 
 

February 16, 2010, 7 PM, membership meeting with guest 
artist to be announced. 
 

March 16, 2010, 7 PM, membership meeting with guest artist, 
Nancy Muschaney, demo. 
 

April 20, 2010, 7 PM, membership meeting with guest artist 
to be announced. 
 

April 26-30, 2010, 9 AM-4 PM, Judy Morris Workshop at 
Maria Center. 
 

May 18, 2010, 7 PM, membership meeting with guest artist, 
Judy Seyfert, demo on pastels. 
 

June 14-18, 2010, 9 AM-4 PM, Tom Francesconi Workshop 
at Maria Center. 
 

September 21, 2010, 7 PM, membership meeting with guest 
artist to be announced. 
 

September 24-26, 2010, 9 AM-4 PM, Mark Mehaffey Work-
shop at Maria Center. 

Meetings are held at the First Congregational 
Church of Webster Groves on the corner of Lock-
wood and Elm from 7:00 to 9:00 PM on the 3rd 
Tuesday of the month from September thru May 
(except Dec).  In case of inclement weather con-
ditions, please listen to KMOX and check your 
email for cancellations of any meetings or activi-
ties. 

Dates & Times 2009-2010 

Be a Match-Maker 
As a non-profit, 501(c)(3) organization, the SLWS 
is eligible for tax-deductible contributions from 
individuals, corporations and businesses.  Many 
businesses will match employee donations on a 1-
to-1, 2-to-1, or, in some instances, 3-to-1 basis.  
We encourage all of our members to contact 
their employer’s personnel office for matching 
gift information. 

You can make a big difference! 

FOR SALE 
4 professionally made metal screens  

(for artwork display), 72” x 37” each,  

with leveling legs.  Like new. 

Asking $100.   
Call Lee Schmelzle at 314-966-0665. 


